External access issues
Incident Report for Datareal
Postmortem

In the morning around 08:30, we experienced a disruption in internet and system connectivity in our data centers. At 08:38, we filed a report with Tele2 as the issue appeared to be with their equipment. At approximately 10:00, we met with representatives from both Stokab and Tele2 at our data center in Sätra.

Stokab conducted tests and confirmed that the fiber connections were intact, while Tele2 identified that their Cisco equipment for incoming communication was not functioning properly. It was necessary for Tele2 to retrieve and configure new equipment at their location in Kista.

At 10:30, Tele2 technicians left our data center to fetch the necessary equipment from Kista. They returned to our data center at 13:00 and installed the new equipment. By 13:30, the issue had been resolved and full functionality was restored.

During this time, we had utilized our secondary connection as a backup, but unfortunately it did not perform as expected. Tele2 attempted to troubleshoot this issue as well.

We will be discussing this incident with Tele2 in order to understand the reasons for the delay in resolving the issue, why the secondary connection did not function properly, and what steps we can take to prevent similar occurrences in the future.

Posted Dec 20, 2022 - 15:18 CET

Resolved
The incident has been resolved. A report will be posted with more information about the incident.
Posted Dec 20, 2022 - 15:15 CET
Monitoring
A fix has been implemented and we are monitoring the results. All services should be back to normal. Please contact our Servicedesk if you're still experiencing any issues.
Posted Dec 20, 2022 - 13:54 CET
Update
The error has been localized to broken hardware at our internet service provider. They are working to resolve the issue as soon as possible.
Posted Dec 20, 2022 - 10:55 CET
Identified
The incident is caused by an issue in our Internet Service Provider (ISP) network. Our ISP has located the cause and is working to resolve the issue.
Posted Dec 20, 2022 - 08:56 CET
Investigating
We're currently investigating an issue with the external access to our services.
Posted Dec 20, 2022 - 08:40 CET
This incident affected: Network, Server hosting, Servicedesk, Site-to-site VPNs, and VPN as a Service.