External access issues
Incident Report for Datareal
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 12:40 CEST
Monitoring
A fix has been implemented and we're monitoring the results. The external access is now fully operational.
Posted Sep 21, 2021 - 11:30 CEST
Identified
The incident is caused by an issue in our Internet Service Provider (ISP) network. Our ISP has located the cause and is working to resolve the issue.
Posted Sep 21, 2021 - 10:49 CEST
Investigating
We're currently investigating an issue with external access to some of our services.
Posted Sep 21, 2021 - 10:28 CEST
This incident affected: Network.