Service degradation Tele2
Incident Report for Datareal
Resolved
The incident was resolved yesterday. We are currently awaiting information from Tele2 regarding what occurred. Once we have received the details, we will post a full report.
Posted Aug 28, 2024 - 10:24 CEST
Monitoring
Our ISP Tele2 has experienced an issue. Everything is now operational and we are investigating the cause.
Posted Aug 27, 2024 - 14:22 CEST
Investigating
We are actively investigating an incident impacting several customers and will provide additional information as soon as possible.
Posted Aug 27, 2024 - 14:11 CEST
This incident affected: Network, Server hosting, Servicedesk, Site-to-site VPNs, and VPN as a Service.