Telephony outage
Incident Report for Datareal
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 21:25 CET
Identified
Right now we have an operational disruption regarding our telephony. Therefore, it can be difficult to reach us by phone. The disruption is linked to an operational disruption at Telia and troubleshooting is ongoing. Please use email to get in touch with us.
Posted Jan 23, 2023 - 12:03 CET
This incident affected: Servicedesk.