Disabled frontends
Incident Report for Datareal
Resolved
The Self-Service solution is now available again.
Posted Dec 14, 2021 - 10:05 CET
Update
The front end of our Servicedesk is now available again.

The self service solution is still disabled. Feel free contact the Servicedesk if you need assistance with your account. We will post updates as necessary.
Posted Dec 13, 2021 - 15:12 CET
Monitoring
As a security measure, we have closed down the front end of our Servicedesk and our self service solution. You can still use e-mail to register new tickets. Please contact our Servicedesk if you need assistance with your account.

This is only carried out as a precautionary measure and we have no indications that any vulnerabilities have been exploited in the systems.
Posted Dec 12, 2021 - 16:10 CET
This incident affected: Servicedesk.