External access issues
Incident Report for Datareal
Resolved
Our ISP has found a solution to the issue and a fix is implemented. The error affected our ISPs core network which led to an outage on both our primary and secondary internet connections. The issue is resolved.
Posted Mar 15, 2022 - 10:26 CET
Identified
The incident is caused by an issue in our Internet Service Provider (ISP) network. Our ISP has located the cause and is working to resolve the issue.
Posted Mar 15, 2022 - 09:44 CET
Investigating
We're currently investigating an issue with external access to some of our services.
Posted Mar 15, 2022 - 09:43 CET
This incident affected: Network, Site-to-site VPNs, and VPN as a Service.